cisco cli advanced vlan

cisco cli advanced vlan


היום אנחנו נראה 3 דברים שקושרים לVlan :

הראשון Routing On a Stick

השני InterVLan

השלישי Ip Access List


Router On a Stick :


Router on a stick is a network configuration used to allow the routing of traffic between different VLANs.

Almost all enterprise networks use VLANs which stands for Virtual Local Area Network. Each VLAN is a separate subnet and in order to route IP packets in and out of those VLANs – or more accurately, the subnets that sit on each of those VLANs – some router needs to have an IP address in each subnet and have a connected route for each of those subnets. The hosts inside each subnet can then use the router IP addresses as their default gateways, respectively.


בכמה מילים :

נותן אפשרות לתקשר בין שני רשתות שונות אם רוטר אחד








inter vlan :


VLAN is a broadcast domain, so computers on separate VLANs are unable to communicate without the intervention of a routing device. Any device that supports Layer 3 routing, such as a router or a multilayer switch, can be used to perform the necessary routing functionality. Regardless of the device used, the process of forwarding network traffic from one VLAN to another VLAN using routing is known as inter-VLAN routing.


בשני מילים :

הInter Vlan ROuting נותן אפשרות לתקשר בין רשת אחד לרשת שניה באמצעות Vlan






ההגדרות של Switch Layer 3 :

ליצר VTP כדי להעביר את הנתונים מהVLAN מSwitch ל Switch

למידע נוסף לחץ כאן

ip routing

interface vlan 10

ip address 192.168.10.254 255.255.255.0

interface vlan 20

ip address 192.168.20.254 255.255.255.0

vlan 10

name nessandco10

vlan 20

name nessandco20

הגדרות של שני הSwitch :

switchport mode access

switchport access vlan 10

interface 0/1 0/2

ובSwitch השני

switchport mode access

switchport access vlan 20

interface 0/1 0/2


Acess List :

An access control list (ACL) is an ordered list of rules used to filter traffic. Each rule states what’s permitted or what’s denied. When a packet attempts to enter or leave a router, it’s tested against each rule in the list — from first to last. If the packet matches a rule, its outcome is determined by the conditions of the statement: If the first rule the packet matches is a permit statement, it’s permitted; if it’s a deny statement, it’s denied.


הסבר בשני מילים :

הAccess list עובד כמו FIREWALL על הרוטר ועל SWITCH זה אומר שהוא נותן אישור כניסה ויציאה או חוסם כניסה ויציאה של packet






28 צפיות
R

© 2019 maestro