פקודות התחלתיות של CISCO CLI

עודכן ב: יול 30

הCLI הוא שורות פקודות כדי לתקשר אם SWITCH ו ROUTER של Cisco

פה אנחנו נראה פקודות שימושיות למתחילים בחומרת Cisco ולמי שרוצה לעבור את הסמכת CCNA

אז בוא נתחיל:

כאן אנחנו נשתמש בכלי שקוראים PAcket Tracer של CIsco לחץ כאן כדי להוריד:


כדי להשתמש בcli דובל קליק על switch or router וcli


conf t =configuration terminial כדי לקנפג את הראוטר

enable secret ______ = להגדיר סיסמה לאדמין

hostname = לתת שם לרוטר

service password-encryption =להצפין את כל הסיסמאות

write memory =שלכם Configuration לכתוב את כל ההגדרות בקובץ ולשמור את כל

interface _____________ =לבחור את הפורט או את הכרטיס רשת שלכם

enable =Administratorלהכנס כ


line console 0

password ______ ==ADMIN להגדיר סיסמה למשתמשים חוץ

login


end = לסיים להגדיר


ip dhcp snooping trust =

הCisco נותן את האפשרות להגן מפני תקיפות ה dhcp snooping נותן את האפשרות להגדיר באיזה כרטיס רשת או פורט השרת dhcp נמצא ולהגיד רק לו מותר להיות DHCP וכל שרת DHCP אחר שימצא לא ינתן לו לעשות DORA לבירור DORA לחץ כאן


vlan brief = VLANנותן את האפשרות לראות איזה פורט מוגדר

switchport mode access

switchport access vlan 2 == שרוצים להגדירVLAN כדי להגדיר על פורט את מספר ה


spanning-tree vlan1 prioriry 4096= Root switchכ Switch מגדיר את ה


vlan 2 = חדש VLAN לייצר


conf t =configuration terminial כדי לקנפג את הראוטר

enable secret ______ = להגדיר סיסמה לאדמין

hostname = לתת שם לרוטר

service password-encryption =להצפין את כל הסיסמאות


write memory =שלכם Configuration לכתוב את כל ההגדרות בקובץ ולשמור את כל

interface _____________ =לבחור את הפורט או את הכרטיס רשת שלכם


enable =Administratorלהכנס כ

line console 0

password ______ ==ADMIN להגדיר סיסמה למשתמשים חוץ

login

end = לסיים להגדיר


ip dhcp snooping trust =

הCisco נותן את האפשרות להגן מפני תקיפות ה dhcp snooping נותן את האפשרות להגדיר באיזה כרטיס רשת או פורט השרת dhcp נמצא ולהגיד רק לו מותר להיות DHCP וכל שרת DHCP אחר שימצא לא ינתן לו לעשות DORA לבירור DORA לחץ כאן

vlan brief = VLANנותן את האפשרות לראות איזה פורט מוגדר



switchport mode access

switchport access vlan 2 == שרוצים להגדירVLAN כדי להגדיר על פורט את מספר ה

כאן בתמונה נותנים אפשרות שמSwitch 01 לSwitch 02 אפשר לקבל את הVlan לא לשכוח להגדיר את שני הSWITCH


spanning-tree vlan1 prioriry 4096= Root switchכ Switch מגדיר את ה



vlan 2 = חדש VLAN לייצר


25 צפיות
R

© 2019 maestro